Skip to main content

Navigating in Logica

How to navigate menus in Logica

Written by Carissa Castro

Overview

This article describes the following menus:


Home page

The home page is where you land when you sign in to Logica. It lists your models in two sections, Favorites and Recent Models. Click a model's name to open it.

  • Favorites: every model marked as a favorite, listed alphabetically by model name. This section is expanded when the home page opens.

  • Recent Models: your recent models. Recent Models is collapsed when the home page opens.

To expand or collapse either section, click its header.

To mark a model as a favorite, see How to update a model's name and timeframe.


Menu Overview

This article provides an overview of the Logica application. For a Getting started video, and other helpful tutorial videos, refer to the Help menu.

The Logica application has similar left (1) and right (2) navigation menus as the Home view. The right pane of Logica (3) is used to show settings for the main view (shown above), as well as settings for variables, operators, links, and groups when selected. The chart (5) is a visualization of pinned and selected values. The table (6) is a spreadsheet which shows pinned and selected values.


Left navigation

The navigation in the top left of Logica contains the Model menu (1), the Model Settings menu (2), the Scenario menu (3), and the View menu (4).

Home menu

The Home menu contains a list of all your models.

Model menu

The Model Settings menu contains options to Edit the model settings, Duplicate the model (create a new model using the current model), Import data to the model, Export data from the model, View the change history of the model, or Delete the model.

Within the Edit model settings view, you can change the model’s name, set the Start date, the duration of months the model applies to, the date range for Actuals, and the Scenario from which the actuals are taken.

Scenario menu

The Scenarios menu contains all the scenarios you’ve created. Create a new scenario by clicking in the text area at the top of the menu, shown above, and click “Create ‘[scenario name]’” at the bottom of the menu. The text area can also be used to filter your available scenarios to make a scenario easier to find.

Use the pencil button at the top of the Scenario menu to edit the name of your currently-selected scenario.

View menu

The Views menu contains all views you’ve created.

Similar to how the Scenarios menu works, you can create a new view by typing into the text area at the top and edit the name of an existing view by clicking the pencil button.

Reorder views

The gear button to the right of the View menu (visible when you hover your mouse over the menu item) opens the Reorder views screen. Click and drag views in the list to change their order in the menu.


Right navigation

Share

The navigation area in the top right of Logica contains options to Share access to the model to other Logica user (1), to search the current model for a variable name (2), to create a new model (3), to access the Help menu (4), to view any notifications (5), and to access your Profile (6).

Search

Use the Search to find a variable within your model.

When you select a variable from the Search dropdown, it will be highlighted in the Canvas and the Table (if those panes are shown).

New Model menu

The New Model menu has options to create a blank model or to choose Use a template and pick a template model.

Help menu

Click the ? icon to chat with our team.

Notifications menu

The Notifications menu will show any recent alerts and has an option to Mark All Read to clear the list.

Profile menu

The Profile menu has access to your Profile Settings and the Log Out option.


What's next?

Did this answer your question?